Issue at the Cloud datacenter

Incident Report for Hypernode

Resolved

A brief network interruption in one of our OpenStack availability zones caused some instances to automatically reboot. The issue has been resolved and platform stability has been restored.
Posted Sep 15, 2025 - 17:28 CEST

Monitoring

We identified a brief downtime in one of the OpenStack availability zones, which triggered our monitoring systems to automatically reboot some nodes. Platform stability is now improving and returning to normal.
Posted Sep 15, 2025 - 16:37 CEST

Investigating

We are aware of issues with the Cloud Hypernodes and are in close contact with the datacenter to determine the cause.
Posted Sep 15, 2025 - 16:18 CEST
This incident affected: Hypernode Platform (Hypernode Servers).