Downtime due to issues at cloud provider
Incident Report for Hypernode
Resolved
We would like to inform you that our datacenter has successfully identified and resolved the hardware issue. As a result, all services are now operating as expected.
Posted Apr 30, 2024 - 15:38 CEST
Identified
We’re seeing a few Hypernodes going offline, this started around 15:00 CEST. The issue is currently being investigated by us and our cloud provider. We’ll keep you posted on any developments.
Posted Apr 30, 2024 - 15:12 CEST
This incident affected: Hypernode Platform (Hypernode Servers).