Support is unreachable by phone due to an outage
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Jan 20, 2020 - 12:02 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 20, 2020 - 11:15 CET
Identified
Unfortunately we are experiencing an outage which is causing issues with our availability by phone. Please e-mail us or open a chat (in the Service Panel or Control Panel) if you need to reach us. For urgent matters please open a chat so you can contact us directly.
Posted Jan 20, 2020 - 10:54 CET
Investigating
We are currently investigating this issue.
Posted Jan 20, 2020 - 10:53 CET
This incident affected: General Announcements.