Hypervisor issue is causing several hypernodes to be unreachable
Incident Report for Hypernode
Postmortem

Unfortunately one of the memory modules started to fail, our engineers managed to respond to it quickly though which fortunately made the downtime minimal.

Posted Nov 15, 2019 - 17:38 CET

Resolved
The issue has been resolved, we'll provide a post-mortem when we have more details. At the moment we are busy evacuating the nodes to another hypervisor to ensure we can troubleshoot the affected one and prevent further issues for the previously affected nodes. We are sorry for the inconvenience.
Posted Nov 15, 2019 - 10:04 CET
Investigating
Unfortunately we are seeing an issue with one of our hypervisors which is affected several Hypernodes. Our engineers are urgently looking into the matter and we will provides updates when we get them. Feel free to subscribe to this incident and you'll get notifications when we have them.
Posted Nov 15, 2019 - 10:03 CET
This incident affected: Hypernode Platform (Hypernode Servers).