Major outage at Hipex datacenter for dedicated servers
Incident Report for Hypernode
Resolved
The issue has been resolved and all affected servers are back online again, we are very sorry for the inconvenience this may have caused and will take action to ensure such an outage will be prevented in the future.
Posted May 31, 2022 - 11:28 CEST
Identified
Unfortunately we have identified a major outage at the data center used by our Hipex dedicated customers, this may cause your webshop to be offline from around 10:55 CEST. We are urgently looking into this and will provide updates when we get them.

Please note that this does not affect Hypernode customers, but as we do not have a seperate statuspage for Hipex we are temporarily using this page due to the scope of this outage.
Posted May 31, 2022 - 11:19 CEST
This incident affected: General Announcements.