Issues at NYC datacenter digital ocean
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 21:13 CEST
Update
Unfortunately the issue is still ongoing. The issue is not consistently causing downtime on the affected nodes and impact should be minor. Live updates on the ongoing issue can be found here: https://status.digitalocean.com/
Posted Apr 22, 2020 - 09:59 CEST
Monitoring
We're aware of issues at digital ocean's datacenters in New York and perhaps other American locations. We're monitoring the situation.
Posted Apr 21, 2020 - 20:36 CEST
This incident affected: Hypernode Platform (Hypernode Servers) and Third-Party Service Providers.