Ongoing outage with our Hypernode Toolset / API / Service panel
Incident Report for Hypernode
Resolved
Incident has been resolved. The issue was caused by a scheduled maintenance at a third party supplier. We will investigate to see if we can be less dependent on this in the future.
If you notice any requests that you have done between 16:20 and 17:20 CEST did not complete please try so again.
Posted Jun 29, 2021 - 17:25 CEST
Identified
We've identified a probably cause with a third party supplier and we are looking into options to mitigate this. Please refrain from making any changes in the service panel / control panel until this issue has been resolved.
Posted Jun 29, 2021 - 16:49 CEST
Investigating
We're currently investigating an issue that seems to be our Hypernode Toolset / API. This means that any settings you make in the service/control panel may not be saved, up or downgrades might not work and requests for new Hypernodes might not come through.
Posted Jun 29, 2021 - 16:37 CEST
This incident affected: Hypernode Platform (Hypernode Servers, Hypernode Toolset / API / Control Panel).