Cloudflare - Internal server error

Incident Report for Hypernode

Resolved

The incident has been marked as resolved by Cloudflare and we're expecting no more inconvenience.
Posted Nov 18, 2025 - 15:45 CET

Investigating

Cloudflare is currently experiencing issues routing requests to some Hypernodes. Please note that this is not a Hypernode outage, and the issue must be resolved on Cloudflare’s side. We recommend keeping an eye on Cloudflare’s status page
for updates.

If this significantly impacts you, a temporary workaround is to disable the Cloudflare Proxy in your Cloudflare DNS settings until the issue is resolved.
Posted Nov 18, 2025 - 13:05 CET
This incident affected: Third-Party Service Providers.