Multiple Hypernodes down due to an issue at our Cloud provider
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Jan 28, 2022 - 13:01 CET
Identified
We've identified an issue at our Cloud provider causing some issues with Hypernodes being down, only some Hypernodes are affected. We are urgently looking into this and will make sure to get these nodes up and running again as soon as possible.
Posted Jan 28, 2022 - 10:09 CET
This incident affected: Hypernode Platform (Hypernode Servers).