Identified Issue – Impact from Cloudflare Outage

Incident Report for Hypernode

Resolved

Cloudflare has resolved the underlying issue, and all our services are fully operational again. We have confirmed that both our Support systems and phone availability are functioning normally.
Posted Dec 05, 2025 - 10:19 CET

Identified

We are currently experiencing issues with several services due to a broader Cloudflare disruption. This outage is affecting our Support ticketing system, and our phone support is currently unavailable.

Additionally, some customers may experience 500 errors on their websites as a result of this Cloudflare issue.

Cloudflare is currently investigating problems impacting the Cloudflare Dashboard and related APIs. Customers using the Dashboard or API functionality may encounter failed requests or error messages.
Posted Dec 05, 2025 - 10:06 CET
This incident affected: Third-Party Service Providers.