Magereport.com unreachable
Incident Report for Hypernode
Resolved
Magereport is reachable again.
Posted Jul 30, 2020 - 11:47 CEST
Investigating
Magereport.com is currently unreachable. We are investigating the issue.
Posted Jul 30, 2020 - 11:42 CEST
This incident affected: Magereport.