Errors when logging in or using e-mail services on Hypernode
Incident Report for Hypernode
Resolved
The issue has been resolved around 15:00 CET. There was a MySQL issue causing connections to remain open too long which had negative effect on servers that this traffic was being routed through.
Posted Dec 13, 2021 - 15:03 UTC
Investigating
We are seeing some issues with customers being unable to log in to e-mail services. Our engineers are currently looking into what might be causing this and will attempt to resolve this as soon as possible. We will keep you posted as this develops.
Posted Dec 13, 2021 - 13:39 UTC
This incident affected: Hypernode Platform and E-mail Platform.