Cloudflare issues causing partial outages
Incident Report for Hypernode
Resolved
Cloudflare reports the incident has been Resolved.
Posted Jun 21, 2022 - 10:11 CEST
Monitoring
Cloudflare has indicated that a fix is being implemented. We are seeing traffic pick up again, and majorly reduced error rates.
Posted Jun 21, 2022 - 09:20 CEST
Update
We are continuing to work on a fix for this issue.
Posted Jun 21, 2022 - 08:58 CEST
Identified
We have identified the issue as originating from an outage at CloudFlare. We advise all customers with issues that are using Cloudflare to also monitor Cloudflare's statuspage at https://www.cloudflarestatus.com/
Posted Jun 21, 2022 - 08:56 CEST
Investigating
We are receiving reports from customers that they are seeing intermittent outages. Our tests point towards an external service or connection having issues, as many non-customers are also reporting connection issues throughout the Netherlands, and abroad.
Posted Jun 21, 2022 - 08:52 CEST
This incident affected: Third-Party Service Providers.