Degraded performance for some hypernodes
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Apr 22, 2020 - 21:12 CEST
Identified
The issue has been identified and a fix is being implemented.
Posted Apr 22, 2020 - 19:38 CEST
Investigating
We're seeing some hypernodes which are experiencing issues. Likely related to a datacenter problem. We're currently investigating.
Posted Apr 22, 2020 - 19:32 CEST
This incident affected: Hypernode Platform.