Issues with SPF checks, this could have an impact on receiving and sending email.
Incident Report for Hypernode
Resolved
This incident has been resolved. Outgoing mail can be sent with a delay.
Posted Sep 14, 2022 - 09:54 CEST
Monitoring
A fix has been implemented and we are monitoring the results
Posted Sep 14, 2022 - 09:45 CEST
Investigating
We are currently investigating this issue.
Posted Sep 14, 2022 - 09:21 CEST
This incident affected: Hypernode Platform (Hypernode Servers).