Some hypernodes are (intermittently) unreachable due to issues at our cloud provider
Incident Report for Hypernode
Resolved
The incident was caused by a DDOS attacked, fortunately within minutes of identifying the issue it has been dealt with. We kept the incident open for a bit to monitor the situation but for now we can conclude the issue has been resolved.
Posted Dec 09, 2021 - 14:18 CET
Investigating
We're seeing some issues at our cloud provider causing some Hypernodes to be unreachable. We are actively looking into the situation and will provide updates when they become available. Please note you can subscribe to this incident if you would like to receive ongoing updates.
Posted Dec 09, 2021 - 12:11 CET
This incident affected: Hypernode Platform (Hypernode Servers).