Degraded performance on our cloud provider location R405

Incident Report for Hypernode

Resolved

Since implementing these measures and closely monitoring the situation, we have not observed any further downtime or service disruptions.
Posted Apr 13, 2026 - 14:53 CEST

Monitoring

We have implemented anti-DDoS measures and rebooted the surrounding hypervisors, which has restored normal operations. We will keep monitoring the situation.
Posted Apr 13, 2026 - 11:36 CEST

Identified

Part of our datacenter is currently under a DDoS attack, resulting in degraded performance across multiple nodes. We are actively investigating short-term mitigation options.
Posted Apr 13, 2026 - 11:26 CEST
This incident affected: Hypernode Platform (Hypernode Servers).