Hypernode Brancher, Xgrade and order processes

Incident Report for Hypernode

Resolved

The issue has been resolved and had to do with resource-limitations with our service partners, we will be monitoring the situation over the coming week but do not expect any downtime at this current moment.
Posted Jul 25, 2025 - 14:23 CEST

Identified

The issue has been identified and we are working on a fix.
Posted Jul 25, 2025 - 11:04 CEST

Investigating

We are currently experiencing issues with creating branchers, xgrading and providing ordered Hypernodes. Our team is actively investigating and resolving this issue.
Posted Jul 25, 2025 - 09:40 CEST
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).