Issues at cloud provider causing unresponsive Hypernodes
Incident Report for Hypernode
Resolved
This incident has been resolved. We're continuing to monitor the situation.
Posted Dec 15, 2022 - 15:56 CET
Identified
Our Cloud Provider has identified the issue, and is working on bringing all services back online. Connectivity to most Hypernodes that were impacted has already been restored.
Posted Dec 15, 2022 - 15:32 CET
Investigating
We are getting reports about unresponsive webshops and customers not being able to SSH into their Hypernode. Our cloud provider is investigating this issue. We will update this status when we know more.
Posted Dec 15, 2022 - 15:17 CET
This incident affected: Hypernode Platform (Hypernode Servers).