Hypernode Control Panel (my.hypernode.com) temporarily unavailable
Incident Report for Hypernode
Resolved
The issue has been resolved, sorry for the inconvenience.
Posted May 30, 2022 - 16:07 CEST
Identified
We have identified an issue that is causing the Hypernode control panel (my.hypernode.com) to be unreachable. No action will need to be taken on your side, we are working to resolve the issue and will try and get this resolved as soon as possible.
Posted May 30, 2022 - 15:58 CEST
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).