Support documentations temporarily unavailable
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Aug 17, 2020 - 12:32 CEST
Update
For now you can access the support docs via a workaround: https://hypernode.freshdesk.com/en/support/home
Posted Aug 17, 2020 - 10:16 CEST
Identified
The issue is due to a third party provider, we are looking into the issue and will keep you updated.
Posted Aug 17, 2020 - 10:09 CEST
This incident affected: Website (Hypernode.com website).