Outage at cloud provider causing several Hypernodes to go offline
Incident Report for Hypernode
Resolved
It's been traced to a hardware issue which has been mitigated. Marking this incident as resolved.
Posted Apr 25, 2023 - 11:41 CEST
Monitoring
The issue should be resolved, it was a temporary hiccup on one of the Hypervisors but fortunately the engineers were able to spot it and resolve it within minutes. We're monitoring the situation and will resolve the incident when we have confirmation that this will not re-occur.
Posted Apr 25, 2023 - 11:34 CEST
Identified
We are seeing an issue with several Hypernodes going offline due to an issue at our cloud provider. If you have noticed your Hypernode going offline or being unreachable around 11:20 CEST then this is probably due to the outage. We are investigating this and will update the status when we have more information.
Posted Apr 25, 2023 - 11:25 CEST
This incident affected: Hypernode Platform (Hypernode Servers).