Multiple hypernodes offline due to an issue at our cloud provider
Incident Report for Hypernode
Resolved
The issue has been resolved and the affected Hypernodes are back online. If you have noticed your Hypernode being down around 21:06 CEST please note that it was probably related to this partial outage, no action will need to be taken.
Posted May 23, 2022 - 21:32 CEST
Monitoring
Systems are being rebooted and we should start seeing Hypernodes going back online soon
Posted May 23, 2022 - 21:30 CEST
Identified
We are seeing multiple Hypernodes going offline due to an issue at our cloud provider, we are urgently looking into this and will do what we can to get things back up and running as soon as possible. We will provide updates here when we have them.
Posted May 23, 2022 - 21:28 CEST
This incident affected: Hypernode Platform (Hypernode Servers).