Intermittent issues with our outgoing e-mail servers
Incident Report for Hypernode
Resolved
After further investigation the problem does not actually seem to occur with customers who are currently hosting at Byte. Some customers have been migrated from Byte to Combell last year but there is still a proxy configured at Combell which helped to ensure a smooth migration.

As a result, the error message may show 'imap.byte.nl' or 'smtp.byte.nl' even though you are not currently hosting at Byte or using our e-mail service.

If you do still have issues, please make sure to check which provider you are hosting with, if you do host through us please feel free to contact us and we'll look into it.

We've notified Combell and expect the issue to be resolved soon if it has not been resolved already, but for ongoing issues please be sure to check with their support department.
Posted Dec 03, 2019 - 15:42 CET
Investigating
We are currently investigating connection issues with our outgoing e-mail servers. The problems seem to be intermittent and retrying sometime later should usually resolve the issue.

Please note that your mail client might request your login details if it fails to connect, this usually does not mean that there is an issue with your login details, so make sure to try connecting several times before making any changes to your credentials.

We will provide an update as soon as we have more information, our apologies for the inconvenience.
Posted Dec 03, 2019 - 14:41 CET
This incident affected: E-mail Platform.