Multiple Hypernodes unreachable
Incident Report for Hypernode
Resolved
All Hypernodes are reachable again
Posted May 04, 2020 - 20:48 CEST
Monitoring
Due to a Hypervisor problem at one of our cloud providers, multiple Hypernodes became unreachable for a short period of time.
Posted May 04, 2020 - 20:34 CEST
This incident affected: Hypernode Platform.