Issues at cloud provider causing unresponsive Hypernodes
Incident Report for Hypernode
Postmortem

Around 08:25 CET we started received reports from our customers that their webshops went offline or had intermittent connectivity issues. We contacted our cloud provider and they have informed us at 08:34 CET they are being targeted by a DDOS attack. At that point they were actively working at mitigating the issue but unfortunately this still caused intermittent issues for a lot of customers up to around 09:05 CET at which point we noticed everything became stable.

Around 09:24 CET they confirmed to us everything was under control again, we kept the incident open for another 45 minutes to ensure we did not see any further disruptions. The engineers at our cloud provider were fortunately quick with addressing the issue so affected customers should only have seen intermittent issues minimal downtime.

Should you experience any issues today please notify our support team, but for now we believe the issues to have been resolved.

Posted Nov 04, 2022 - 10:16 CET

Resolved
The issues are under control and are being closely monitored. We are resolving this for now and should a new incident pop-up a new one will be created. We will provide a post mortem about this soon.
Posted Nov 04, 2022 - 10:10 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 04, 2022 - 09:06 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Nov 04, 2022 - 08:51 CET
Investigating
We are getting reports about unresponsive webshops and customers not being able to SSH into their Hypernode. Our cloud provider is investigating this issue. We will update this status when we know more.
Posted Nov 04, 2022 - 08:40 CET
This incident affected: Hypernode Platform (Hypernode Servers).