Network issues on Hypernode
Incident Report for Hypernode
Resolved
This issue has been resolved. We have been able to narrow down the instability to a routing issue at our network provider, action has been taken to ensure the issue will not re-occur. Our apologies to anyone affected by this issue, we hope there wasn't too much of a disruption to the use of your Hypernode(s).
Posted Oct 08, 2019 - 16:59 CEST
Update
We have localised the issue and we do not expect any more platform disruption. We will continue monitoring however and will provide an update and/or post-mortem when we've made the necessary changes to provide a permanent solution.
Posted Oct 08, 2019 - 11:16 CEST
Update
We have identified a process that has played a part in causing the slowdowns we have seen today, which is the Hypernode importer tool, as this is a non-essential process we have disabled this for now until a fix can be applied. Please note that this will result in an error when you try to use this feature.

We will keep this incident open and monitor the situation until we are sure the problem is resolved permanently.
Posted Oct 07, 2019 - 17:31 CEST
Monitoring
We have identified an issue which we suspect might be causing this drop in performance and are working to isolate this. We hope to be able to find a permanent solution for this soon. Feel free to subscribe to this incident for updates, at this point it won't be necessary to call about this issue.
Posted Oct 07, 2019 - 16:12 CEST
Investigating
Unfortunately we are again seeing some network issues which can potentially cause slowdowns on certain Hypernodes. The impact should be minimal as any Hypernode affected usually recovers within a few minutes.

As always we will be providing updates as soon we have more information, we are sorry for the inconvenience this may cause.
Posted Oct 07, 2019 - 15:57 CEST
This incident affected: Hypernode Platform (Hypernode Servers).