Support is unreachable by phone due to an outage
Incident Report for Hypernode
Resolved
The issue has been resolved, we've migrated to a back-up phone system. Please note that we are still working on configuring this properly so if you are unable to reach us, please open a chat session with us through the service / control panel.
Posted Nov 26, 2019 - 12:44 CET
Identified
Unfortunately our back-up phonenumber is also not working. We are currently in contact with our service provider and will let you know when we have resolved the issue.
Posted Nov 26, 2019 - 11:33 CET
Investigating
Unfortunately we are experiencing an outage which is causing issues with our availability by phone. Please e-mail us or open a chat (in the service panel and control panel) if you need to reach us. For urgent matters please open a chat so you can contact us directly.
Posted Nov 26, 2019 - 11:25 CET
This incident affected: General Announcements.