Hypervisor being rebooted at our cloud provider
Incident Report for Hypernode
Resolved
This incident has been resolved. All Hypernodes are up and running again.
Posted Jul 07, 2020 - 12:32 CEST
Monitoring
Due to an issue we are doing unscheduled maintenance on a Hypervisor which requires a reboot, you may experience some short time as a result on your Hypernode. If you are experiencing any issues, give it a few minutes and it should resolve itself. Apologies for any inconvenience this may have caused.
Posted Jul 07, 2020 - 12:08 CEST
This incident affected: Hypernode Platform.