Degraded performance

Incident Report for Hypernode

Resolved

We're seeing no current problems on the datacenter/Hypernode side, and it appears to be an instability with Cloudflare. Please be advised to consider disabling the proxy temporarily and monitoring the situation closely.
Posted Nov 05, 2025 - 20:23 CET

Investigating

We're currently seeing degraded performance for our Cloudflare users running on at least our German dedicated datacenter, we are monitoring the situation and are contact with the relevant third parties
Posted Nov 05, 2025 - 18:17 CET
This incident affected: Hypernode Platform (Hypernode Servers).