Control Panel (my.hypernode.com) Not Loading Hypernodes

Incident Report for Hypernode

Resolved

The issue affecting the control panel on my.hypernode.com, where the “My Hypernodes” page was not loading correctly, has been resolved.

All functionality is operating normally again, and no other services were impacted. We will continue to monitor the platform to ensure stability.
Posted Dec 12, 2025 - 16:28 CET

Identified

We are currently experiencing an issue with our control panel on my.hypernode.com. The “My Hypernodes” page is not functioning correctly, and the list of Hypernodes is not loading.

Our team is aware of the issue and is actively investigating the cause. At this time, no other services are impacted.

We will provide an update as soon as more information becomes available.
Posted Dec 12, 2025 - 13:00 CET
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).