Issues at our cloudprovider is causing downtime for several Hypernodes.
Incident Report for Hypernode
Resolved
The issue has been resolved. We are sorry for any downtime this has caused for our customers.
One of the hypervisors at our cloud provider was having issues but fortunately we were able to migrate the affected hypernodes to a healthy one.
They should all be coming back online shortly, further investigation will be done as to the root cause so we can make sure to prevent this in the future.
Posted Apr 10, 2020 - 12:27 CEST
Investigating
We are looking into an issue that is causing several Hypernodes to be down. We will let you know when we have more information.
Posted Apr 10, 2020 - 12:10 CEST
This incident affected: Hypernode Platform (Hypernode Servers).