Downtime on several Hypernodes due to issues at cloud provider (DigitalOcean)
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Jul 28, 2021 - 18:20 CEST
Identified
We are receiving reports that a small number of Hypernodes have gone offline. Please follow https://status.digitalocean.com/
Posted Jul 28, 2021 - 18:19 CEST
This incident affected: Hypernode Platform.