Hypernode updates and Xgrade processes

Incident Report for Hypernode

Resolved

This incident has been resolved.
Posted Jun 18, 2025 - 11:21 CEST

Identified

We are currently experiencing issues in updating, xgrading and providing ordered Hypernodes. Our team is actively investigating and resolving this issue.
Posted Jun 18, 2025 - 10:04 CEST
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).