DNS Service (*.hypernode.io) is showing degraded performance

Incident Report for Hypernode

Resolved

This incident has been resolved.
Posted Aug 01, 2026 - 15:05 CEST

Monitoring

The team have placed mitigations against the DDOS attack and will be monitoring the situation closely.
Posted Aug 01, 2026 - 13:17 CEST

Identified

We're experiencing a DNS outage caused by a DDoS attack targeting our DNS hosting partner's infrastructure. They are actively diagnosing and mitigating the attack. We're in close contact with their team and monitoring the situation. We'll update as soon as service is restored.
Posted Aug 01, 2026 - 12:05 CEST
This incident affected: Hypernode Platform (Hypernode Servers).