Multiple Hypernodes down due to an issue at our Cloud provider

Incident Report for Hypernode

Resolved

All affected Hypernodes should be back online
Posted Feb 07, 2022 - 10:01 CET

Identified

We're looking into an issue causing multiple Hypernodes to be offline. We are working on making sure that these Hypernodes will be restored to full functionality as soon as possible and will keep you updated.
Posted Feb 07, 2022 - 09:49 CET
This incident affected: Hypernode Platform (Hypernode Servers).