Intermittent issues with our outgoing e-mail/smtp server
Incident Report for Hypernode
Resolved
Our service provider has informed us that the problem has been resolved. Outgoing e-mail should again be delivered without errors and delays.
Posted Dec 04, 2019 - 14:08 CET
Monitoring
We have identified a problem with the external smtp service we are using, and have escalated the problem to our supplier.
For customers with a Hypernode and e-mail hosting through a Byte Presence Plus plan a workaround is available. To make use of this, please change your e-mail configuration to use 'smtp.hypernode.com' instead of 'smtp.byte.nl'. There is no need to reverse this change at a later date. For more information or assistance in changing this, please contact our Support (https://www.hypernode.com/contact-us/)
Posted Dec 04, 2019 - 12:52 CET
Investigating
We are currently investigating connection issues with our outgoing e-mail servers. The problems seem to be intermittent and retrying sometime later should usually resolve the issue.

Please note that your mail client might request your login details if it fails to connect, this usually does not mean that there is an issue with your login details, so make sure to try connecting several times before making any changes to your credentials.

We will provide an update as soon as we have more information, our apologies for the inconvenience.
Posted Dec 04, 2019 - 12:45 CET
This incident affected: E-mail Platform.