Limited access to api.hypernode.com
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Nov 02, 2022 - 04:59 CET
Investigating
We are currently investigating limited access to our API servers. This might affect our monitoring and rescue systems.
Posted Nov 02, 2022 - 03:55 CET
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).