Outage on one of our hypervisors
Incident Report for Hypernode
Postmortem

The issue was caused by a faulty memory module. Our network engineers were already busy evacuating nodes to another Hypervisor but unfortunately an outage occurred before successfully being able to transfer all nodes. We will be looking at optimising this process so we can detect these type of potential errors more easily in the future.

Posted Oct 14, 2019 - 13:55 CEST

Resolved
The issue had been resolved. We will continue to monitor the situation, Monday we will provide a post-mortem on this incident when we are able to provide some more details about the cause.
Posted Oct 12, 2019 - 19:09 CEST
Investigating
We are currently looking into an issue causing one of our hypervisors to be down. As a result your website may be unreachable. Our engineers are urgently looking into the issue and we will keep you updated.
Posted Oct 12, 2019 - 19:04 CEST
This incident affected: Hypernode Platform (Hypernode Servers).