Partial Outage - Control Panel Homepage and Hypernode Insights

Incident Report for Hypernode

Resolved

This incident has been resolved.
Posted May 27, 2025 - 15:03 CEST

Investigating

We are currently observing degraded performance on the Control Panel homepage and Hypernode Insights. Certain components that display statistics are failing to load correctly. All APIs and other parts of the Control Panel/Hypernode Insights remain fully operational. Our team is actively investigating the issue.
Posted May 27, 2025 - 11:43 CEST
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).