Partial service disruption for Brancher, Xgrade, and order processes.

Incident Report for Hypernode

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 24, 2026 - 20:23 CET

Identified

We have identified the issue and are currently working on a fix.
Posted Mar 24, 2026 - 16:13 CET

Investigating

We are currently experiencing issues with creating branchers, performing upgrades, and provisioning ordered Hypernodes. Our team is actively working to investigate and resolve the problem.
Posted Mar 24, 2026 - 11:45 CET
This incident affects: Hypernode Platform (Hypernode Toolset / API / Control Panel).