Issues at cloud provider causing Hypernodes to be unreachable
Incident Report for Hypernode
Resolved
This incident has been resolved. We're continuing to monitor the situation.
Posted Aug 29, 2022 - 15:51 CEST
Update
We are continuing to investigate this issue.
Posted Aug 29, 2022 - 15:08 CEST
Update
We are continuing to investigate this issue. Our Cloudprovider had to do a reboot of a Hypervisior. It’s possible that you experienced a couple of minutes downtime. We will update this incident when we have more information.
Posted Aug 29, 2022 - 15:02 CEST
Investigating
If you are unable to access your Hypernode where you were able to before this is likely because of an issue we are currently investigating at our cloud provider. We will update this incident when we have more information.
Posted Aug 29, 2022 - 11:43 CEST
This incident affected: Hypernode Platform (Hypernode Servers, Hypernode Toolset / API / Control Panel).