Outage at network provider affecting nameservers
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 23:31 CEST
Monitoring
A fix has been implemented by our network provider and we are monitoring the results.
Posted Jun 29, 2022 - 22:42 CEST
Identified
The issue has been identified at our network partner, and they are working to fix the issue.
Posted Jun 29, 2022 - 21:22 CEST
Investigating
There appears to be an outage at the network provider that hosts our backup nameserver (nsc.byte.nl). This may cause DNS lookup delays, and failures. As these servers are used during by the hypernode.io domain, this may also cause connectivity issues for Hypernode hosted websites that do not use our nameservers.
Posted Jun 29, 2022 - 20:30 CEST
This incident affected: Hypernode Platform (Hypernode Servers) and Third-Party Service Providers.