Unable to up/downgrade or create new Hypernodes
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Mar 04, 2020 - 17:00 CET
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Mar 04, 2020 - 14:25 CET
Identified
Due to an issue at our cloud provider Combell, it is currently not possible to either up or downgrade, or create new Hypernodes when using this cloud provider.
Posted Mar 04, 2020 - 13:55 CET
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel) and Third-Party Service Providers.