Error 500 when using the Hypernode Control Panel
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Aug 03, 2020 - 14:57 CEST
Investigating
We are currently looking into an issue causing error 500 when using the control panel. At this point there is no workaround, but contact support if there is any urgent support you require that normally would be done through the control panel, we can perhaps see if we can find a solution then.

For any non urgent matters please try again later. You can subscribe to this incident to make sure you receive an update when the issues are resolved.

Please note that you can still manage your Hypernode using the CLI, for more information please see this support documentation: https://support.hypernode.com/en/hypernode/tools/how-to-use-the-hypernode-systemctl-cli-tool
Posted Aug 03, 2020 - 14:01 CEST
This incident affected: Hypernode Platform (Hypernode Toolset / API / Control Panel).