Hardware issues
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Jan 23, 2021 - 16:41 CET
Identified
The issue has been identified and a fix is being implemented.
Posted Jan 23, 2021 - 16:39 CET
Investigating
Currently 52 hypernodes are experiencing issues due to hardware issues. We're working on resolving the problem.
Posted Jan 23, 2021 - 16:38 CET
This incident affected: Hypernode Platform.