Order and up/downgrade issues on Hypernode.com
Incident Report for Hypernode
Resolved
This issue has been resolved.
Posted Oct 08, 2019 - 16:55 CEST
Identified
Registration and order page has been fixed. We're still looking into up and downgrading.
Posted Oct 07, 2019 - 14:53 CEST
Investigating
Currently it is not possible to order a new Hypernode or up/downgrade existing Hypernodes in the international flow, it will result in an Invalid Response error.

This applies to orders placed on www.hypernode.com as well as up and downgrades made in the Hypernode Control Panel.

Feel free to subscribe to this incident and you will receive an update when we resolved the issue. We are sorry for the inconvenience.
Posted Oct 07, 2019 - 12:39 CEST
This incident affected: Website (Hypernode.com website).