DDoS targeted at cloud provider which may result in slowdowns or outages on Hypernodes

Incident Report for Hypernode

Resolved

Everything under control, steps are being taken to be able to automatically prevent this attack from having any impact in the future. Should you encounter any further issues feel free to contact our support team.
Posted Jan 29, 2021 - 16:42 CET

Monitoring

Everything seems to be going back to normal, we are monitoring this until we can conclude that the issue is resolved.
Posted Jan 29, 2021 - 13:53 CET

Identified

The issue seems to be at one of our network providers, engineers are currently working in it.
Posted Jan 29, 2021 - 13:40 CET

Investigating

We are currently investigating the cause, at this point we do not have any solution yet but we will actively work on this and provide updates through this incident. Feel free to subscribe to this incident to stay on top of updates.
Posted Jan 29, 2021 - 13:34 CET
This incident affected: Hypernode Platform (Hypernode Servers, Hypernode Toolset / API / Control Panel).