Certain Hypernodes are currently partially inaccessible
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted May 04, 2021 - 21:21 CEST
Identified
The network provider has identified a suspected DDOS attack and are working on mitigating this issue. We hope to see some improvements soon.
Posted May 04, 2021 - 17:12 CEST
Investigating
We are seeing some issues where certain Hypernodes cannot be reached from certain parts of the internet. We have escalated this issue with our network provider and will keep you updated when we make progress towards resolving this issue.
Posted May 04, 2021 - 17:02 CEST
This incident affected: Hypernode Platform (Hypernode Servers).