Hypernode Emergency Service unreachable
Incident Report for Hypernode
Resolved
This incident has been resolved.
Posted Sep 02, 2019 - 19:05 CEST
Investigating
We are currently investigating an issue that is causing the Hypernode Emergency Service to be unreachable. If you do require the Emergency Support during this outage please send an e-mail to support@hypernode.com as we will be monitoring this e-mail address until we are able to resolve the issue.
Posted Sep 02, 2019 - 18:04 CEST
This incident affected: Website (Hypernode Emergency Service).